Instalirano?

Problemi vezani uz instalaciju i/ili LiveCD, pitanja u vezi instalacije, particioniranje diskova i sl.

Instalirano?

PostPostao/la Basola » 25 pro 2016, 02:51

Instalirao sam danas najnoviji Ubuntu, ali mi pri bootanju ne izlazi boot manager. Također i u EasyBCDu nema ni traga bilo kakvoj instalaciji Ubuntua. Instalaciju sam odradio preko USB drivea i po završetku kad je bilo potrebno ponovno pokrenuti računalo to sam i učinio ali je on sam automatski odredio Windows 10 i podigao windowse. Na nekim sam forumima pročitao da to možda ima veze s tim što je Ubuntu instaliran na particiji tipa ext4 pa ga Windows "ne vidi", ali isto tako nisam našao rješenje za ovaj problem.
Basola
Newbie
Newbie
 
Postovi: 3
Pridružen/a: 25 pro 2016, 02:45
OS: Windows 10

Re: Instalirano?

PostPostao/la Bertone » 25 pro 2016, 05:30

Koje računalo ili laptop je u igri?
Imaš BIOS ili UEFI?
Ako je UEFI, SecureBoot si podesio kako?
Kakav crni EasyBCD?? (ili zašto s njime??)
... da li si prvi put instalirao Linux ili si to već radio ranije i koja je tvoja razina znanja o Linuxu? - ovo zadnje je nužno znati da znamo kako pisati.

Za neki početak, ovdje imaš upute za instalaciju Ubuntua 16.04 pa baci oko.
Avatar
Bertone
Hero Member
Hero Member
 
Postovi: 775
Pridružen/a: 07 stu 2011, 17:29
Lokacija: Zagreb
OS: svašta

Re: Instalirano?

PostPostao/la Basola » 25 pro 2016, 11:53

Hvala na brzom odgovoru. Korisnim laptop Acer Aspire E 15. UEFI je, a SecureBoot sam ostavio na postavkama koje su bile zadane ako se ne varam. Prvi put je da se susrećem sa instalacijom Linuxa ali ga koristim već preko godinu dana. Stvar je sljedeća: Ja sam uspio instalirati Ubuntu 16.04 ali ga u boot manageru pri samom bootanju ne vidim nudi mi isključivo Windows 10 kao opciju, mislio sam da je došlo do neke greške prilikom instalacije pa sam pokušao ponovo i pri samom početku instalacije Ubuntu je prepoznao da je operativni sustav već instaliran te me pitao želim li obrisati prijašnju instalaciju i postaviti novu što sam i učinio no problem ostaje. Drugim riječima, Ubuntu je svakako instaliran samo ne mogu njemu pristupiti osim sa USB driveom na kojem se nalazi instalacija.
Basola
Newbie
Newbie
 
Postovi: 3
Pridružen/a: 25 pro 2016, 02:45
OS: Windows 10

Re: Instalirano?

PostPostao/la Bertone » 26 pro 2016, 11:54

Jedino što mi sad pada na pamet (ako si dobro sve instalirao kako kažeš) je da u Windowsima 10 nisi podesio postavke paljenja/gašenja Windowsa. Naime, Win 10 ima po difoultu uključenu opciju polu gašenja OS-a radi bržeg pokretanja kad ponovno upališ laptop.
Prekopaj malo postavke gašenja Windowsa i isključi fastboot ili kako se to već zove pa vidi da li ima promijene.

EDIT: Ako to ne pomogne, možeš probati isključiti SecureBoot postavke u UEFI-u (mislim da ih gasiš na dva mjesta).
Avatar
Bertone
Hero Member
Hero Member
 
Postovi: 775
Pridružen/a: 07 stu 2011, 17:29
Lokacija: Zagreb
OS: svašta


Natrag na Instalacija i LiveCD

Na mreži

Trenutno korisnika/ca: / i 1 gost.

cron